<!doctype html><!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Review of Vichy Double-Usage In Shower Aftersun Oil | Fab after Fifty | Information and inspiration for women over 50</title>
<link rel="shortcut icon" href="http://www.fabafterfifty.co.uk/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="http://para.llel.us/apple-itouch-icon.png">
<meta name="p:domain_verify" content="389e5209bea129ac38db21f491b5026b"/>
<meta name="twitter:widgets:csp" content="on">
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript"> 
	var fadeContent = 'none'; 
	var toolTips = 'none'; 
</script>


	<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 | Site Wide Activity RSS Feed" href="http://www.fabafterfifty.co.uk/community/activity-streams/feed/" />

<style type='text/css'>Default CSS Comment</style>	 <!--[if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif]-->
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/bbpress.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/base.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/buddypress.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/style-default.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/ddsmoothmenu.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/colorbox.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/qtip.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/style-responsive.css" />
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/style-skin-1.css" id="SkinCSS" />

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[591,651] -->
<link rel="author" href="http://google.com/+CeriWheeldon" />
<meta name="description"  content="Tried and tested, Vichy in shower after sun oil - great for daily use ." />

<meta name="keywords"  content="50plus beauty,product review,review vichy after sun shower oil,50plus,50plus and fabulous,after sun,after sun oil,anti-ageing skincare,mature skin,anti- ageing skincare for body,anti-ageing,beauty,product reviews" />

<link rel="canonical" href="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" />
<meta property="og:title" content="Review of Vichy Double-Usage In Shower Aftersun Oil | Fab after Fifty | Information and inspiration for women over 50" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" />
<meta property="og:image" content="http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-800x450.jpg" />
<meta property="og:site_name" content="Fab after Fifty | Information and inspiration for women over 50" />
<meta property="og:description" content="Tried and tested, Vichy in shower after sun oil - great for daily use ." />
<meta property="article:published_time" content="2017-08-14T16:12:28Z" />
<meta property="article:modified_time" content="2017-08-14T16:12:28Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Review of Vichy Double-Usage In Shower Aftersun Oil | Fab after Fifty | Information and inspiration for women over 50" />
<meta name="twitter:description" content="Tried and tested, Vichy in shower after sun oil - great for daily use ." />
<meta name="twitter:image" content="http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-800x450.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 &raquo; Feed" href="http://www.fabafterfifty.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 &raquo; Comments Feed" href="http://www.fabafterfifty.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 &raquo; Review of Vichy Double-Usage In Shower Aftersun Oil Comments Feed" href="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.fabafterfifty.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7602f37e39410c2cafad676630ec039d' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Fab after Fifty | Information and inspiration for women over 50' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/' />
<meta name='shareaholic:keywords' content='50plus, 50plus and fabulous, after sun, after sun oil, anti-ageing skincare, mature skin, product review, 50plus beauty, review vichy after sun shower oil, anti- ageing skincare for body, anti-ageing, beauty, product reviews' />
<meta name='shareaholic:article_published_time' content='2017-08-14T16:12:28+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-14T16:12:28+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Ceri Wheeldon' />
<meta name='shareaholic:site_id' content='7602f37e39410c2cafad676630ec039d' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />
<meta name='shareaholic:image' content='http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-800x450.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-800x450.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fabafterfifty.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.fabafterfifty.co.uk/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.fabafterfifty.co.uk/wp-includes/css/admin-bar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.13-6410' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jamie_social-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/css/social.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-sign-up-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/newsletter-sign-up/assets/css/css.php?checkbox=1&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400|Raleway:400|Maiden+Orange:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/style/podpress.css?ver=4.8.1' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.fabafterfifty.co.uk/";
var podPressBackendURL = "http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/modernizr-1.6.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/jquery-cookie.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/cufon-yui.js?ver=1.09'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_GB/all.js?ver=4.8.1#xfbml=1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/js/googletracking.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/js/head_twitterlinkedin.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/buddypress//bp-themes/bp-default/_inc/global.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/js/podpress.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.fabafterfifty.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fabafterfifty.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fabafterfifty.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why spend over £70,000 in a lifetime on beauty products?  Because you’re worth it.' href='http://www.fabafterfifty.co.uk/2017/08/11/why-spend-over-70000-in-a-lifetime-on-beauty-products-because-youre-worth-it/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.fabafterfifty.co.uk/?p=17666' />
<link rel="alternate" type="application/json+oembed" href="http://www.fabafterfifty.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fabafterfifty.co.uk%2F2017%2F08%2F14%2Freview-of-vichy-double-usage-in-shower-aftersun-oil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fabafterfifty.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fabafterfifty.co.uk%2F2017%2F08%2F14%2Freview-of-vichy-double-usage-in-shower-aftersun-oil%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.fabafterfifty.co.uk/wp-admin/admin-ajax.php';</script>

<link rel="author" href="https://plus.google.com/u/0/111067791982006296233"/>
<style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	li{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Raleway", arial, sans-serif;}
	h2{ font-family:"Raleway", arial, sans-serif;}
	h3{ font-family:"Raleway", arial, sans-serif;}
	h4{ font-family:"Raleway", arial, sans-serif;}
	h5{ font-family:"Raleway", arial, sans-serif;}
	h6{ font-family:"Raleway", arial, sans-serif;}
	nav.main-menu ul li a, #MM, #MM ul li a { font-family:"Linden Hill", Tahoma; !important;  }
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="alternate" type="application/atom+xml" title="Fab after Fifty | Information and inspiration for women over 50 Atom Feed" href="http://www.fabafterfifty.co.uk/feed/atom/">
<link rel="pingback" href="http://www.fabafterfifty.co.uk/xmlrpc.php">


<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/ie.css" />
<![endif]-->

<style type="text/css">
body { background: #EA4498; }div.item-title a, a.srp-post-title-link { color: #EA4498 !important; }

#SignUp td { padding-left: 10px; }

div#PageTop { height:350px !important; }

h2 { color: #EA4498 !important; }
h2.entry-title { color: /*#48A838*/  #EA4498  !important; font-size: 15px !important; margin-bottom: -15px !important;  /*letter-spacing: 0.1em;*/   }
h2.entry-title a { color:  #333 !important; background-color:#fff; font-weight:bold;  }
h4.widgetTitle, h2.content-heading {   padding: 5px 5px 5px 10px !important;  background-color:  #e393bc  !important;  -moz-border-radius: 5px; border-radius: 5px;  color:  #fff !important;  text-transform: none !important; font-weight: normal !Important; font-size: 18px !important; /* border: 1px solid #dedede !important; background-image:url('/images/fab-heading-bg.png'); background-repeat:no-repeat; background-position:right; */ border-bottom: 1px solid #cecccc; }

h1.entry-title { 
color: #fff !important;  border: 1px solid #333 !important; background-color:#e393bc; padding: 10px !important; font-size: 22px !Important; /* background-image:url('/images/fab-heading-bg.png'); background-repeat:no-repeat; background-position:right; */ }

span.comments-link { position:relative; top: 10px; }

#home-page-layout_c1_col-1-4_2 { padding-top: 34px !important; }
section.slideShow { background-color: #EA4498 !important; height: 355px !important; }
section.slideShow { color: #ffffff !important;  }
section.slideShow h2 { color: #000 !important;  }
#MM { position:relative; top: -30px;  font-family:"Linden Hill", Tahoma, sans !important; }
#MM a { font-family:"Linden Hill", Tahoma,sans !important;  }
#fab-banner { position:absolute; top: 45px; left: 70px; }

DIV.pageWrapper { font-size: 14px !important; }
#banner {   }
a:link, a:visited { color: #EA4498; }

DIV.the-post-image a FIGURE IMG { padding: 2%;  width: 96%; height: auto; }
#home-page-layout_c1_col-1-3_2 {  margin-top: 33px; }

#nsu-form-1 label { margin-right: 10px; }

FIELDSET.bbp-form TEXTAREA { height: 100px !important; }
.avatar { font-size: 10px;  }
#whats-new-textarea { height: 180px !important; width: 640px; }
#whats-new { height: 150px !important; width: 600px; }
#item-actions { display: none; }
#reply_text { height: 150px !important; width: 100%; }
#bprft-extrainfo { display:none; }

.like, .spam-activity { background:#EA4498 none repeat scroll 0 0!important; border-bottom:1px solid #48A838!important; border-right:1px solid #48A838!important; color: #ffffff!important; padding-right: 5px; padding-left: 5px;  -moz-border-radius: 5px; border-radius: 5px; }

DIV.srp-thumbnail-box { position: relative; top: 20px; }
IMG.srp-widget-thmb { border: 1px solid #cccecc; margin-right: 10px; }
h3.srp-widget-title { color:  #EA4498 !important; border-bottom: 1px dotted #cecccc; }
a.srp-post-title-link { color: #333; }
li.social-comment { width: 560px !important; }

/*.the-post-image IMG { width: 130px; height: 100px;  } */
/*DIV.the-post-image { width: 130px; float:left; }*/
/*DIV.the-post-content { width: 300px; margin-left: 150px; position:relative; top: -80px; }*/
#Bottom DIV.wp-about-author-containter-none { display:none; }

DIV.listing-thumbnail { padding-left: 30px; }
DIV.listing-thumbnail IMG { border: 1px solid #EA4498; }
DIV.odd { background-color: #ffb6c1; }

DIV.the-post-image IMG { width:165px; height: 165px; }
DIV.cat-image, FEATURE { width:100px; height: 100px; padding: 3px; margin-right: 10px; float:left; }
DIV.cat-image IMG { border: 1px solid 48A838; }
DIV.listings DIV.wpbdp-field-longbusinessdescription { display:none; }
DIV.listing-details DIV.wp-about-author-containter-none { display:none; }

#social #respond textarea.social-input { height: 100px; width: 464px; }
}

#cat-heading-box { background-color:#FDD7E4; padding: 10px; padding-top: 0px; margin-bottom: 20px; border: 1px solid #efefef; }


DIV.bbp-template-notice { background-color: #FDD7E4 !important; border: 1px solid #efefef !important; }
DIV.bbp-template-notice IMG.avatar { display:none; }
DIV.bbp-topic-meta-content { display:none !Important; border:none; }
DIV.bbp-template-notice { background-color: #FDD7E4; border:none; }


@media (max-width: 1000px) {

#fab-banner { display:none; }
 }</style> </head>

<body class="bp-legacy post-template-default single single-post postid-17666 single-format-standard admin-bar no-customize-support style-skin-1 bp-adminbar">

<div id="Wrapper">
	<div id="Top">
		<div class="clearfix">
		
			
<div ID="headerWrapper" style="background: #000000;">

	<div class="inner-1" >

		<div class="inner-2">

			
				<div id="TopPanel" class="clearfix">

					<div class="sections">

					
						<section id="4lct468lzl6o" class="topPanelSection primary-tab" style="display: none; ">

							<div class="ugc pageWrapper topPanelContent">

								<div id="text-5" class="widget scg_widget 4lct468lzl6o widget_text"><h4 class="widgetTitle">Community Matters</h4>			<div class="textwidget"><div class="col-1-2"><img width="150" src="/Portals/0/images/conversation%20[320x200].jpg" style="float:left; margin-right: 10px"><a href="http://www.fabafterfifty.co.uk/community/join-us/">Sign up</a> and connect with other Fabafterfifty members today!</p>
<p><a href="/wp-login.php">Login</a> | <a href="http://www.fabafterfifty.co.uk/community/join-us/">Register</a></p>
<p>Join a community of like-minded women making the second half of life the best half!</p>
<p>The Fab after Fifty community is all about informing, sharing and inspiring.</p>
<p>It’s always good to share with friends- old and new, so why not start or join conversations with likeminded women.
</p></div>
<div class="col-1-2 last">
Introduce yourself to other members, share your thoughts and anecdotes, ask questions.</p>
<p>From dating over 50 to empty nesting,  reinventing careers to deciding what to wear. Make yourself a cup of coffee or pour a glass of wine and join in the conversation.</p>
<p>Share thoughts, photos, videos.</p>
<p>But above all,  join us as part of a community of women showing that life after 50 can be fabulous!
</p></div>
</div>
		</div>
							</div>

						</section>

					
						<section id="4e4od16scosg" class="topPanelSection sign-in-icon" style="display: none; ">

							<div class="ugc pageWrapper topPanelContent">

								<div id="bbp_login_widget-2" class="widget scg_widget 4e4od16scosg bbp_widget_login"><h4 class="widgetTitle">Log In</h4>
			<form method="post" action="http://www.fabafterfifty.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="a1b2104d35" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.fabafterfifty.co.uk/community/join-us/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.fabafterfifty.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</div>
							</div>

						</section>

					
					</div>

					<ul class="section-tabs pageWrapper">

					<li><a href="#4lct468lzl6o" id="Section-Tab-4lct468lzl6o" class="sectionTab primary-tab" style="">JOIN FOR FREE TODAY!</a></li><li><a href="#4e4od16scosg" id="Section-Tab-4e4od16scosg" class="sectionTab sign-in-icon" style="">SIGN IN</a></li>
					</ul>

				</div>

				
			<header>

				<div id="MainHeader" class="pageWrapper clearfix">

					<h1 id="Logo"><a href="http://www.fabafterfifty.co.uk" ><img src="http://www.fabafterfifty.co.uk/images/logo.png" alt="Fab after Fifty | Information and inspiration for women over 50"   width="169"  height="132" /></a></h1>

			

					<div id="MainMenu"  class="">

						<div class="inner-1">

							<div class="inner-2">

								<nav >

									<button id="MM_responsive_show">Menu</button>

									<button id="MM_responsive_hide" class="btn black">Hide</button>



									<div id="MM" class="slideMenu" >

<ul id="menu-cerimenu" class="menu"><li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1462"><a href="http://www.fabafterfifty.co.uk">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="http://www.fabafterfifty.co.uk/about-us/">About Us</a></li>
	<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="http://www.fabafterfifty.co.uk/charity/">Charity</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="http://www.fabafterfifty.co.uk/newsletter/">Newsletter</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://www.fabafterfifty.co.uk/directory/">Directory</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.fabafterfifty.co.uk/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-9045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9045"><a href="http://www.fabafterfifty.co.uk/community/groups/">Forums</a>
<ul  class="sub-menu">
	<li id="menu-item-9041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9041"><a href="http://www.fabafterfifty.co.uk/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-1225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1225"><a href="#">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-9917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9917"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/reviews-of-great-books-for-woomen-over-50-recommended-reading/">Book Reviews</a></li>
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/interviews-with-female-celebrities-in-their-50s/">Celebrity Interviews</a></li>
	<li id="menu-item-9918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9918"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/fab-recipes/">Fab Recipes</a></li>
	<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="http://www.fabafterfifty.co.uk/category/women-over-50-who-have-reinvented-their-lives/">Fabwomen</a></li>
	<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/features/">Features</a></li>
	<li id="menu-item-9920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9920"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9921"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/house-and-home/">House and Home</a></li>
	<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/television/">Television</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9923"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/travel/">Travel</a></li>
	<li id="menu-item-9924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9924"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/volunteering-over-50/">Volunteering</a></li>
	<li id="menu-item-9927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9927"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/interests/">Interests</a></li>
	<li id="menu-item-9925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9925"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/weddings/">Weddings</a></li>
	<li id="menu-item-9926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9926"><a href="http://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/writers-corner/">Writers Corner</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="http://www.fabafterfifty.co.uk/category/issues-facing-women-50plus/">Fabafterfifty Blog</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167"><a href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/top-fitness-and-diet-tips-for-women-over-50/">Fitness/Diet</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/tips-and-information-on-medical-problems-experienced-by-50plus-women/">Medical</a></li>
	<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2243"><a href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/information-and-tips-for-dealing-with-the-menopause-in-your-50s/">Menopause</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164"><a href="http://www.fabafterfifty.co.uk/category/wellbeing/">Wellbeing</a>
	<ul  class="sub-menu">
		<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="http://www.fabafterfifty.co.uk/category/wellbeing/body-image/">Body Image</a></li>
		<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="http://www.fabafterfifty.co.uk/category/wellbeing/emptynesting/">Emptynesting</a></li>
		<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.fabafterfifty.co.uk/category/wellbeing/mid-life-matters/">Mid-life Matters</a></li>
		<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="http://www.fabafterfifty.co.uk/category/wellbeing/confidence/">Confidence</a></li>
	</ul>
</li>
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/natural-therapies/">Natural Therapies</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-161"><a href="http://www.fabafterfifty.co.uk/category/beauty-over-50/">Beauty</a>
<ul  class="sub-menu">
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163"><a href="http://www.fabafterfifty.co.uk/category/beauty-over-50/anti-ageing-tips-treatments-and-products-for-women-over-50/">Anti-ageing</a></li>
	<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1233"><a href="http://www.fabafterfifty.co.uk/category/beauty-over-50/best-hair-tips-for-women-over-50/">Hair</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="http://www.fabafterfifty.co.uk/category/beauty-over-50/make-up-over-50/">MakeUp Facelift</a></li>
	<li id="menu-item-9928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9928"><a href="http://www.fabafterfifty.co.uk/category/beauty-over-50/best-product-reviews-for-women-over-50/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-9462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9462"><a href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/">Style</a>
<ul  class="sub-menu">
	<li id="menu-item-9929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9929"><a href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/dresses-with-sleeves-style-for-women-over-50/">Dresses with Sleeves</a></li>
	<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/style-tips-for-fab-50plus-women/">Style tips for fab 50plus women</a></li>
	<li id="menu-item-9463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9463"><a href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/reviews-accessories/">Reviews: Accessories</a></li>
	<li id="menu-item-11686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11686"><a href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/fabafterfifty-favourite-style-picks-for-50plus-women/">Fabafterfifty Favourite Style Picks</a></li>
</ul>
</li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165"><a href="http://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/">Relationships</a>
<ul  class="sub-menu">
	<li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9930"><a href="http://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/couples-relationships/">Couples</a></li>
	<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="http://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/dating-over-50/">Dating</a></li>
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="http://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/bereavement-tips-on-relationships-for-women-over-50/">Bereavement</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/divorce/">Divorce</a></li>
	<li id="menu-item-11614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11614"><a href="http://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/family-matters/">Family Matters</a></li>
</ul>
</li>
<li id="menu-item-10122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10122"><a href="#">Money</a>
<ul  class="sub-menu">
	<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276"><a href="http://www.fabafterfifty.co.uk/category/finance-tips-and-information-for-women-over-50/general-finance/">General Finance</a></li>
	<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://www.fabafterfifty.co.uk/category/finance-tips-and-information-for-women-over-50/tips-on-legal-matters-for-women-over-50/">Legal</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1281"><a href="http://www.fabafterfifty.co.uk/category/finance-tips-and-information-for-women-over-50/retirement-and-pension/">Retirement and Pension</a></li>
</ul>
</li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1237"><a href="http://www.fabafterfifty.co.uk/category/career-over-50/">Career</a>
<ul  class="sub-menu">
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://www.fabafterfifty.co.uk/category/career-over-50/top-tips-for-women-over-50-setting-up-a-business/">Business matters</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1238"><a href="http://www.fabafterfifty.co.uk/category/career-over-50/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-11549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11549"><a href="http://www.fabafterfifty.co.uk/directory/">Directory</a></li>
<li id="menu-item-12181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12181"><a href="http://www.fabafterfifty.co.uk/category/video-tutorials-for-women-over-50-fab-after-fifty/">Videos</a></li>
</ul>

<img id="fab-banner" src="/images/banner.png">

										<div style="clear:left"></div>

									</div>

																						

								</nav>

							</div>

						</div>

					</div>

			

				</div>

				

				


				
			</header>

			

			
				<div id="PageTop" class="showShadow">

					<div class="inner-1 pageWrapper">

							<section class="slideShow" style="height: 355px;"><div id="SS-1-1" ><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="framedContent ugc"><h2 style="color:#efefef !important">Welcome to Fab after Fifty</h2>
<p>At Fab after Fifty we are passionate about women over fifty making the best of their lives. There has never been a better time to be 50!
We'd love you to join in the conversation. Be Seen. Be Heard. Don’t be invisible. Be Fab after Fifty!</p>
<p><a      class="btn" href="http://www.fabafterfifty.co.uk/community/join-us/"><span>Join Free Today!</span></a></p></div><div class="slide framedImage"><img src="http://www.fabafterfifty.co.uk/images/slide1.jpg" /></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="slide framedImage"><a href="http://www.fabafterfifty.co.uk/community/join-us/" ><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Community.jpg" /></a></div><div class="framedContent ugc"><h2 style="color:#efefef !important">Join Our Community Today</h2>

<p>Join a community of like-minded women making the second half of life the best half!   The Fab after Fifty community is all about informing, sharing and inspiring.</p> 

<p>It’s always good to share with friends- old and new, so why not make yourself a cup of coffee or pour a glass of wine and join in the conversation.</p>

<p><a      class="btn" href="http://www.fabafterfifty.co.uk/community/join-us/"><span>Get Started!</span></a></p></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="slide framedImage"><a href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/" ><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Style-Picks.jpg" /></a></div><div class="framedContent ugc"><h2 style="color:#efefef !important">Style</h2>

<p>Check out our latest style tips and picks to look fabulous over 50!</p> 

<p>It’s always good to share with friends- old and new, so why not make yourself a cup of coffee or pour a glass of wine and join in the conversation.</p>

<p><a      class="btn" href="http://www.fabafterfifty.co.uk/category/style-over-50-top-tips/"><span>Style</span></a></p></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="framedContent ugc"><h2 style="color:#efefef !important">Diet and Fitness</h2>

<p>The latest in nutrition and fitness to be healthy over 50!</p> 

<p><a      class="btn" href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/top-fitness-and-diet-tips-for-women-over-50/"><span>Diet & Fitness</span></a></p></div><div class="slide framedImage"><a href="http://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/top-fitness-and-diet-tips-for-women-over-50/" ><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Diet.jpg" /></a></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="slide framedImage"><a href="http://www.fabafterfifty.co.uk/category/beauty-over-50/" ><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Beauty.jpg" /></a></div><div class="framedContent ugc"><h2 style="color:#efefef !important">Beauty</h2>

<p>Tips to look best possible fabulous YOU!</p> 

<p><a      class="btn" href="http://www.fabafterfifty.co.uk/category/beauty-over-50/"><span>Beauty</span></a></p></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="framedContent ugc"><h2 style="color:#efefef !important">Career</h2>

<p>Whether you're setting up a business or looking for employment, make sure you're marketable over 50</p> 

<p><a      class="btn" href="http://www.fabafterfifty.co.uk/category/career-over-50/"><span>Career</span></a></p></div><div class="slide framedImage"><a href="http://www.fabafterfifty.co.uk/category/career-over-50/" ><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Career.jpg" /></a></div></div></div></div> <!-- END "SS-1-1" -->	</section> <!-- END id="SlideShow" --><div id="SS-1-1_nav" class="slideShowPager"></div><script type="text/javascript"> jQuery(document).ready(function($) { $("#SS-1-1").cycle({ before: beforeSlide, after: afterSlide, fx:"fade,fade,fade,fade,fade,fade",timeout:12000,speed:1000,pause:0,randomizeEffects:0, pager:"#SS-1-1_nav"});SS_default = $("#SS-1-1");}); </script>
					</div>

				</div>

			
		

		</div>

	</div>

</div>


			
		</div>
	</div> <!--! end of #Top -->
	
	<div id="Middle">
		<div class="pageWrapper theContent clearfix">
			<div class="inner-1">
				<div class="inner-2 contentMargin">
			
					<div id="post-layout_c1" class="clearfix">
	<div id="post-layout_c1_col-2-3_1" class="col-2-3 clearfix"><div class="i0 ugc">	<div class="content-post-single">
	
		<article id="post-17666" class="noImage post-17666 post type-post status-publish format-standard has-post-thumbnail hentry category-best-anti-ageing-skincare-for-50plus-body category-anti-ageing-tips-treatments-and-products-for-women-over-50 category-beauty-over-50 category-best-product-reviews-for-women-over-50 tag-50plus tag-50plus-and-fabulous tag-after-sun tag-after-sun-oil tag-anti-ageing-skincare tag-mature-skin tag-product-review">
			<div class="the-post-container">
						
				
				<header class="entry-header">
					
										<!-- Title / Page Headline -->
					<h1 class="entry-title" title="Review of Vichy Double-Usage In Shower Aftersun Oil">Review of Vichy Double-Usage In Shower Aftersun Oil</h1>
										
										<div class="post-header-info">
											</div>
										
				</header>

				<!-- Page Text and Main Content -->
				<div class="entry-content clearfix">
					<span class="martiniboy_social_list">
<ul class="jamie_social martinicenter">
  <li class="martinifb"><fb:like  send="false" layout="button_count"   href="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" show_faces="false" width="90"></fb:like>   </li>


    <!--[if !lte IE 7]><!-->
  <li>
    <g:plusone size="medium" href="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" callback="plusone_vote"></g:plusone>
  </li>
  <!--<![endif]-->
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" data-text="Review of Vichy Double-Usage In Shower Aftersun Oil">Tweet</a></li>
    <li class="pin"> <a class="pin-it-button" count-layout="horizontal" always-show-count="1" href="http://pinterest.com/pin/create/button/?url=http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/">Pin It</a> <a href="javascript:void(run_pinmarklet())" class="pinarea"></a></li>
  <script src="http://assets.pinterest.com/js/pinit.js" type="text/javascript"/></script>
    <li><script type="in/share" data-url="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" data-counter="right" data-onsuccess="LinkedInShare"></script></li>
  </ul>
<br class="jamie_clear" />
</span>
<p><b>Review by Ceri Wheeldon</b></p>
<p><img class="aligncenter size-large wp-image-17667" src="http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-800x450.jpg" alt="50plus beauty review. Vichy after sun oil review" width="607" height="341" srcset="http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-800x450.jpg 800w, http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-300x169.jpg 300w, http://www.fabafterfifty.co.uk/wp-content/uploads/2017/08/Vichy-after-sun-oil-image-768x432.jpg 768w" sizes="(max-width: 607px) 100vw, 607px" /></p>
<p>I love being outdoors &#8211; especially in the summer&#8230;and I am very lucky to be able to spend time in the South of France. The down side is the drying effect the sun, and dipping in and out of the water can have on my skin. My legs in particular are quite dry, but to be honest I don&#8217;t have the patience to lather myself in body lotion twice a day-  and I hate that &#8216;greasy &#8216; feeling that some body lotions can leave.  I don&#8217;t have the patience to wait for lotions to absorb into the skin, and I don&#8217;t like strongly scented  products compete with my perfume.  that  I am very much a shower, dress and go type of person. I was pleased to come across a product that solved the problem and didn&#8217;t cost a fortune, Vichy After Sun Oil.</p>
<p>It&#8217;s great to take on holiday &#8211; and apparently can extend your tan by up to 60%. To be honest I tend to wear high factor sunscreen (I have a lot of moles) and use fake tan &#8211;  and my very pasty legs , when exposed to the sun, go from blue tinged to a warmer shade of white!  I used to work with somebody who had been a pathologist &#8211; he used to say that I was naturally paler than most of the corpses he had worked with!</p>
<h2>Absorbs really quickly</h2>
<p>The oil can be used in the shower and rinsed off, or applied directly to the skin. it absorbs really quickly, does not leave an residue like some oils, yet your skin has a nice sheen after using . It smells &#8216;fresh&#8217; and clean.  A smell of the ocean. Although its designed to be an after sun product,  I&#8217;m hoping it will also be effective when to combat the drying effect of central heating in the winter .</p>
<p>The key ingredients are shea oil (to nourish and moisturise) , apricot kernel  ( which protcts the skin&#8217;s barrier) , blackcurrant seed oil (which contains Omga 3 and Omega 6) and echium seed oil which contains Omega 3,6 and 9 which provides the skin with a balance of fats to help smooth and regenerate the skin.</p>
<p>I think it is reasonably priced at £13 and will definitely be adding to my daily routine . It is available from <a href="http://www.awin1.com/cread.php?awinmid=2041&amp;awinaffid=96567&amp;clickref=vichy+shower+oil&amp;p=http%3A%2F%2Fwww.boots.com%2Fvichy-ideal-soleil-double-usage-after-sun-oil-200ml-10208528" target="_new">Boots</a><br />
&nbsp;</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='325643' data-app='share_buttons' data-title='Review of Vichy Double-Usage In Shower Aftersun Oil' data-link='http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/' data-summary=''></div><div class="wp-about-author-containter-none" style="background-color:#FBEFF5;"><div class="wp-about-author-pic"><img alt='' src='http://www.fabafterfifty.co.uk/wp-content/uploads/avatars/1/0eb32259d90cf2384047813f7e437c5f-bpthumb.jpg' srcset='http://www.fabafterfifty.co.uk/wp-content/uploads/avatars/1/0eb32259d90cf2384047813f7e437c5f-bpthumb.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://www.fabafterfifty.co.uk/author/ceri/' title='Ceri Wheeldon'>Ceri Wheeldon</a></h3><p>Ceri is Founder and Editor of Fabafterfifty.co.uk
She is also a headhunter with 20+ years experience working on international assignments and offers a jobsearch coaching service to jobseekers</p><p><a href='http://www.fabafterfifty.co.uk/author/ceri/' title='More posts by Ceri Wheeldon'>More Posts</a>  - <a href='http://www.fabafterfifty.co.uk/members/Ceri/' title='Ceri Wheeldon'>Website</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/@fab_after_fifty'><img src='http://www.fabafterfifty.co.uk/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='https://plus.google.com/google.com/+CeriWheeldon'><img src='http://www.fabafterfifty.co.uk/wp-content/plugins/wp-about-author/images/googleplus.png' alt='Google Plus'/></a></p></div></div>				</div><!-- END entry-content -->
	
				<!-- Post Footer -->
				<footer class="post-footer-info">
									</footer><!-- END .post-footer-info -->
				
								<div class="nextPageLinks">  </div>
					
				

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='comments-evolved-gplus-control'><a href='#comments-evolved-gplus-tab'><img id='comments-evolved-gplus-icon' src='http://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='comments-evolved-gplus-label'>Google+</span></a></li>
<li id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='http://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'>Facebook</span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='http://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'>Fabafterfifty</span></a></li>
  </ul>
  <!-- comments-evolved-gplus-tab -->
<div id='comments-evolved-gplus-tab' class='comments-evolved-embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#comments-evolved-gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>
</div>
<!-- // comments-evolved-gplus-tab -->
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://www.fabafterfifty.co.uk/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>
<!-- Post Comments -->
<div class="userComments" id="Comments">
	<div id="comments" class="invisible"></div>

	
			
		<div id="RespondToPost">
			<a name="respond"></a>
	
			<div class="the-comment-container">
	
				<h4 class="sectionTitle">Add a comment</h4>

				<div class="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/review-of-vichy-double-usage-in-shower-aftersun-oil/#respond" style="display:none;">Cancel reply?</a>				</div>
				
								
									<form action="http://www.fabafterfifty.co.uk/wp-comments-post.php" method="post" id="PostCommentForm" class="comment-form">
													<p>
								<label  class="overlabel" for="author">Name *</label>
								<input type="text" class="textInput" name="author" id="author" value="" tabindex="1" />
							</p>
							<p>
								<label class="overlabel" for="email">Email *</label>
								<input type="text" class="textInput" name="email" id="email" value="" tabindex="2" />
							</p>
							<p>
								<label  class="overlabel" for="url">Website</label>
								<input type="text" class="textInput" name="url" id="url" value="" tabindex="3" />
							</p>
												<p>
							<label class="overlabel for-comment" for="comment">Comment</label>
							<textarea class="textInput commentTextarea" name="comment" id="comment" cols="50" rows="12" tabindex="4"></textarea>
						</p>
						<div><button type="submit" class="btn"><span>Add Comment</span></button><input type='hidden' name='comment_post_ID' value='17666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
						<div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ceacf93ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  checked='checked' />
							</label>
		</p>
		<!-- / Newsletter Sign-Up -->
		</div>
					</form>	
						
			</div>
			
		</div><!-- END id=Respond -->
			

	

</div>	<!-- END Post Comments -->
</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->
	
			</div>
		</article>
		
			
	</div>

	</div></div> <!-- END id=post-layout_c1_col-2-3_1 class=col-2-3 -->
	<div id="post-layout_c1_col-1-3_2" class="col-1-3 clearfix last"><div class="i0 ugc"><div id="search-4" class="widget scg_widget post-sidebar widget_search"><h4 class="widgetTitle">Search Fabafterfifty</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www.fabafterfifty.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="text-19" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><p><a href="/community/groups/" title="Fabafterfifty Forums"><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2013/09/fab-forums-button.jpg"></a></p>
<p><a href="/directory/" title="Fabafterfifty Business Directory"><img src="http://www.fabafterfifty.co.uk/wp-content/uploads/2013/09/fab-directory-button.jpg"></a></p>
</div>
		</div><div id="text-15" class="widget scg_widget post-sidebar widget_text"><h4 class="widgetTitle">Newsletter Signup</h4>			<div class="textwidget"><style type="text/css">
.link,
.link a,
#SignUp .signupframe {
	color: #333;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 13px;
	}
	.link,
	.link a {
		text-decoration: none;
		}
	#SignUp .signupframe {
		border: 1px solid #fff;
		background: #fff;
		}
#SignUp .signupframe .required {
	font-size: 10px;
	}
</style>
<script type="text/javascript" src="http://app.icontact.com/icp/loadsignup.php/form.js?c=893964&l=6226&f=966"></script></div>
		</div><div id="text-31" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Larger -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1702108632960465"
     data-ad-slot="1781767235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-28" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/112619261836782312633" data-layout="landscape" data-rel="publisher"></div>
 
<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div><div id="text-14" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><br/><div style="float:left; margin-right: 10px;"><a href="http://www.facebook.com/pages/Fabafterfifty/240286590099?created#/pages/Fabafterfifty/240286590099?v=info"><img src="/images/facebook.png" height="40px"></a> <a href="http://www.twitter.com/Fab_after_Fifty"><img src="/images/twitter.png" height="40px"></a>  <a href="http://pinterest.com/fabafterfifty/"><img src="/images/pinterest.png" height="40px"></a> <a href="/feed/"><img src="/images/rss.png" height="40px"></a> <a href="http://www.youtube.com/user/Fabafterfifty"><img src="/images/youtube.png" height="40px"></a> <a href="https://www.instagram.com/fab_after_fifty_ceri_wheeldon/"><img src="/wp-content/uploads/2016/06/instagram.png" height="40px"></a></div>Why not become a fan on Facebook, follow us on Twitter, Youtube or Pinterest and enjoy our RSS feed.<br/><br/>
</div>
		</div><div id="wdg_specialrecentpostsfree-3" class="widget scg_widget post-sidebar widget_specialrecentpostsFree"><h3 class="widget-title srp-widget-title">Latest Articles</h3><!-- BEGIN Special Recent Posts FREE Edition v2.0.4 --><div class="srp-widget-container"><div id="wdg_specialrecentpostsfree-3-srp-singlepost-1" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/11/why-spend-over-70000-in-a-lifetime-on-beauty-products-because-youre-worth-it/" title="Why spend over &pound;70,000 in a lifetime on beauty products?  Because you&rsquo;re worth it."><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17656-40x40-no.jpg" class="srp-post-thumbnail" alt="Why spend over &pound;70,000 in a lifetime on beauty products?  Because you&rsquo;re worth it." /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/11/why-spend-over-70000-in-a-lifetime-on-beauty-products-because-youre-worth-it/" title="Why spend over &pound;70,000 in a lifetime on beauty products?  Because you&rsquo;re worth it.">Why spend over &pound;70,000 in a lifetime on beauty products?  Because you&rsquo;re worth it.</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-2" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/10/why-stores-and-brands-just-love-us-to-impulse-shop/" title="Why stores and brands just love us to impulse shop"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17649-40x40-no.jpg" class="srp-post-thumbnail" alt="Why stores and brands just love us to impulse shop" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/10/why-stores-and-brands-just-love-us-to-impulse-shop/" title="Why stores and brands just love us to impulse shop">Why stores and brands just love us to impulse shop</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-3" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/08/steps-for-cohabiting-couples-to-protect-their-finances/" title="Steps for cohabiting couples to protect their finances"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17644-40x40-no.jpg" class="srp-post-thumbnail" alt="Steps for cohabiting couples to protect their finances" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/08/steps-for-cohabiting-couples-to-protect-their-finances/" title="Steps for cohabiting couples to protect their finances">Steps for cohabiting couples to protect their finances</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-4" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/08/50plus-style-on-a-budget-dress-well-for-less-for-summer-holidays/" title="50plus style on a budget -  dress well for less for summer holidays"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17636-40x40-no.jpg" class="srp-post-thumbnail" alt="50plus style on a budget -  dress well for less for summer holidays" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/08/50plus-style-on-a-budget-dress-well-for-less-for-summer-holidays/" title="50plus style on a budget -  dress well for less for summer holidays">50plus style on a budget -  dress well for less for summer holidays</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-5" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/07/as-helen-mirren-is-less-than-complimentary-about-moisturisers-will-you-be-ditching-yours/" title="As Helen Mirren is less than complimentary about moisturisers, will you be ditching yours?"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17632-40x40-no.jpg" class="srp-post-thumbnail" alt="As Helen Mirren is less than complimentary about moisturisers, will you be ditching yours?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/07/as-helen-mirren-is-less-than-complimentary-about-moisturisers-will-you-be-ditching-yours/" title="As Helen Mirren is less than complimentary about moisturisers, will you be ditching yours?">As Helen Mirren is less than complimentary about moisturisers, will you be ditching yours?</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-6" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/07/why-can-nutrition-seem-confusing/" title="Why can Nutrition seem confusing?"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17625-40x40-no.jpg" class="srp-post-thumbnail" alt="Why can Nutrition seem confusing?" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/07/why-can-nutrition-seem-confusing/" title="Why can Nutrition seem confusing?">Why can Nutrition seem confusing?</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-7" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/07/simple-tips-for-adding-more-steps-into-your-day/" title="Simple tips for adding more steps into your day"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17620-40x40-no.jpg" class="srp-post-thumbnail" alt="Simple tips for adding more steps into your day" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/07/simple-tips-for-adding-more-steps-into-your-day/" title="Simple tips for adding more steps into your day">Simple tips for adding more steps into your day</a></h4></div></div></div><div id="wdg_specialrecentpostsfree-3-srp-singlepost-8" class="srp-widget-singlepost"><div class="srp-post-content-container"><div class="srp-thumbnail-box"><a class="srp-post-thumbnail-link" href="http://www.fabafterfifty.co.uk/2017/08/03/holiday-dressing-with-jd-williams/" title="Holiday Dressing - with JD Williams"><img src="http://www.fabafterfifty.co.uk/wp-content/plugins/special-recent-posts/cache/srpthumb-p17608-40x40-no.jpg" class="srp-post-thumbnail" alt="Holiday Dressing - with JD Williams" /></a></div><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="http://www.fabafterfifty.co.uk/2017/08/03/holiday-dressing-with-jd-williams/" title="Holiday Dressing - with JD Williams">Holiday Dressing - with JD Williams</a></h4></div></div></div></div><!-- END Special Recent Posts FREE Edition v2.0.4 --></div><div id="yarpp_widget-5" class="widget scg_widget post-sidebar widget_yarpp_widget"><h4 class="widgetTitle">Related Posts</h4><div class='yarpp-related-widget'>
<ol><li><a href="http://www.fabafterfifty.co.uk/2011/01/24/product-review-dove-visiblecare-body-wash/" rel="bookmark">Product Review Dove VisibleCare Body Wash</a></li><li><a href="http://www.fabafterfifty.co.uk/2013/01/25/product-review-bioeffect-body-intensive-and-bioeffect-daytime-cream/" rel="bookmark">Product Review: Bioeffect Body Intensive and Bioeffect Daytime Cream.</a></li><li><a href="http://www.fabafterfifty.co.uk/2012/09/21/avon-anew-pro-line-corrector-treatment-with-a-f33-review-tried-and-tested-anti-ageing-product-review/" rel="bookmark">Avon Anew Pro Line Corrector Treatment  with A F33 review &#8211; Tried and Tested Anti-ageing product review</a></li><li><a href="http://www.fabafterfifty.co.uk/2010/04/12/review-of-skinmedicas-tns-recovery-complex/" rel="bookmark">Review of Skinmedica&#8217;s TNS Recovery Complex</a></li><li><a href="http://www.fabafterfifty.co.uk/2015/07/28/elemis-pro-collagen-cleansing-balm-review-is-this-the-best-cleanser-for-mature-skin/" rel="bookmark">Elemis Pro Collagen Cleansing Balm Review: Is this the best cleanser for mature skin?</a></li></ol>
</div>
</div><div id="text-17" class="widget scg_widget post-sidebar widget_text"><h4 class="widgetTitle">Our Facebook Page</h4>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FFabafterfifty.co.uk&amp;width=292&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=147739692098889" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:258px;" allowTransparency="true"></iframe></div>
		</div><div id="text-22" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/112619261836782312633" data-layout="landscape" data-rel="publisher"></div>
 
<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div></div></div> <!-- END id=post-layout_c1_col-1-3_2 class=col-1-3 -->
</div> <!-- END id=post-layout_container_1 -->

			
				</div>
			</div>
		</div> <!--! end of .pageWrapper -->
	</div> <!--! end of #Middle -->
	
	<div id="Bottom">		

		
<footer style="background: #000000;">
	<div class="pageWrapper theContent clearfix">
		<div class="inner-1">
			<div class="inner-2">
									<div class="ugc clearfix">
						<div class="staticBlockWrapper ugc" style="background: #000;"><div class="staticContent scid-9013">Copyright © 2015 Fabafterfifty. All Rights Reserved | <a href="http://www.fabafterfifty.co.uk/about-us/">About Us</a> | <a href="http://www.fabafterfifty.co.uk/contact-us/">Contact Us</a> | <a href="http://www.fabafterfifty.co.uk/disclaimer/">Disclaimer</a> | <a href="http://www.fabafterfifty.co.uk/advertise/" title="Advertise">Advertise</a> | <a href="http://www.fabafterfifty.co.uk/pressmedia-enquiries/" title="Press &#038; Media Enquiries">Press</a> 
<div class="clear"></div></div></div>					</div>
							</div>
		</div>
	</div>
</footer>
		
	</div> <!--! end of #Bottom -->
</div> <!--! end of #Wrapper -->


<div class="hidden">
	<div id="LoginPopup">
		<form class="loginForm" id="popupLoginForm" method="post" action="http://www.fabafterfifty.co.uk/wp-login.php">
			<div id="loginBg"><div id="loginBgGraphic"></div></div>
			<div class="loginContainer">
				<h3>Sign in to your account</h3>
				<fieldset class="formContent">
					<legend>Account Login</legend>
					<div class="fieldContainer">
						<label for="ModalUsername">Username</label>
						<input id="ModalUsername" name="log" type="text" class="textInput" />
					</div>
					<div class="fieldContainer">
						<label for="ModalPassword">Password</label>
						<input id="ModalPassword" name="pwd" type="password" class="textInput" />
					</div>
				</fieldset>
			</div>
			<div class="formContent">
				<button type="submit" class="btn signInButton"><span>Sign in</span></button>
			</div>
			<div class="hr"></div>
			<div class="formContent">
				<a href="http://www.fabafterfifty.co.uk/wp-login.php?action=lostpassword" id="popupLoginForgotPswd">Forgot your password?</a>
			</div>
		</form>
	</div>
</div>
<!--[if !lte IE 8]><!--> 
<!--<![endif]--> 
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.fabafterfifty.co.uk/";
var podPressBackendURL = "http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.fabafterfifty.co.uk/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.cycle.all.min.js?ver=2.9995'></script>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.fabafterfifty.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/admin-bar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/ddsmoothmenu.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.colorbox-min.js?ver=1.3.16'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.qtip.min.js?ver=2'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/responsive.js?ver=1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/js/social.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.8.1'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.fabafterfifty.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.fabafterfifty.co.uk%2F2017%2F08%2F14%2Freview-of-vichy-double-usage-in-shower-aftersun-oil%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://www.fabafterfifty.co.uk/community/join-us/">Register</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.fabafterfifty.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->

<script type="text/javascript">
</script>


<script type="text/javascript">

	jQuery(document).ready(function($) {

		
		if ( jQuery('#MM ul').length ) { ddsmoothmenu.init({ mainmenuid: "MM", orientation: "h", classname: "slideMenu", contentsource: "markup"}); }

	});



			jq('div#content').click( function(event) {
			var target = jq(event.target);
	
			if ( target.hasClass('button') )
				return true;
	
			if ( target.parents('.bp-pagination').hasClass('bp-pagination') && !target.parents('.bp-pagination').hasClass('no-ajax') ) {
			//if ( target.parent().parent().hasClass('pagination') && !target.parent().parent().hasClass('no-ajax') ) {
				if ( target.hasClass('dots') || target.hasClass('current') )
					return false;
	
				if ( jq('div.item-list-tabs li.selected').length )
					var el = jq('div.item-list-tabs li.selected');
				else
					var el = jq('li.filter select');
	
				var page_number = 1;
				var css_id = el.attr('id').split( '-' );
				var object = css_id[0];
				var search_terms = false;
	
				if ( jq('div.dir-search input').length )
					search_terms = jq('div.dir-search input').val();
	
				if ( jq(target).hasClass('next') )
					var page_number = Number( jq('div.pagination span.current').html() ) + 1;
				else if ( jq(target).hasClass('prev') )
					var page_number = Number( jq('div.pagination span.current').html() ) - 1;
				else
					var page_number = Number( jq(target).html() );
	
				bp_filter_request( object, jq.cookie('bp-' + object + '-filter'), jq.cookie('bp-' + object + '-scope'), 'div.' + object, search_terms, page_number, jq.cookie('bp-' + object + '-extras') );
	
				return false;
			}
	
		});

				$bpPluginTitle = jQuery('#content .padder h3:first-child').addClass('entry-title');
		$titleBtnLink = $bpPluginTitle.children('a');

		if ($titleBtnLink.hasClass('button')) {
			$titleButtons = jQuery('<div class="titleButtons"/>').html('&nbsp; <span class="sep">|</span> &nbsp;');
			$bpPluginTitle.after($titleButtons).addClass('titleHasButtons');
			$titleButtons.append($titleBtnLink.addClass('boxLink'));
		}

				jQuery('.dir-form').addClass('clearfix');

		</script>
<script src="http://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/onLoad.js"></script>


</body>
</html>