<!doctype html><!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="p:domain_verify" content="389e5209bea129ac38db21f491b5026b"/>
<meta name="twitter:widgets:csp" content="on">

<title>Mortgage Tips For The Over 50s | Fab after Fifty | Information and inspiration for women over 50</title>
<link rel="shortcut icon" href="https://www.fabafterfifty.co.uk/images/favicon.ico">
<link rel="apple-touch-icon-precomposed" href="https://para.llel.us/apple-itouch-icon.png">
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

<script type="text/javascript"> 
	var fadeContent = 'none'; 
	var toolTips = 'none'; 
</script>

<style>
div.widget_recent_entries ul li, div.widget_recent_comments ul li { padding:5px !important; border-bottom: 1px solid #f1d1e1 !important; }
</style>



	<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 | Site Wide Activity RSS Feed" href="https://www.fabafterfifty.co.uk/community/activity-streams/feed/" />

	 <!--[if lte IE 8]>
<div id="fb-root" style="width: 90;"></div> 
 
<!--<![endif]-->
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/base.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/buddypress.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/style-default.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/ddsmoothmenu.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/colorbox.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/qtip.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/style-responsive.css" />
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/style-skin-1.css" id="SkinCSS" />

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The closer you get to retirement age, the harder you could find it to secure a mortgage. However, as the population gets older and more of us are working for much longer, there are more mortgages out there that could work for you even as you get older. " />

<meta name="keywords"  content="mortgage over 50,mortgage options over 50,50plus online magazine,finance over 50,getting a mortgage over 59,website for women over 50,website for women over 60,women over 50,women over 60,general finance,money matters" />

<link rel="canonical" href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" />
<meta property="og:title" content="Mortgage Tips For The Over 50s" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" />
<meta property="og:image" content="https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50.jpg" />
<meta property="og:site_name" content="Fab after Fifty | Information and inspiration for women over 50" />
<meta property="og:description" content="The closer you get to retirement age, the harder you could find it to secure a mortgage. However, as the population gets older and more of us are working for much longer, there are more mortgages out" />
<meta property="article:section" content="finance" />
<meta property="article:tag" content="mortgages" />
<meta property="article:tag" content="mortgages over 50" />
<meta property="article:published_time" content="2021-10-19T14:29:41Z" />
<meta property="article:modified_time" content="2021-10-19T14:29:41Z" />
<meta property="og:image:secure_url" content="https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Mortgage Tips For The Over 50s" />
<meta name="twitter:description" content="The closer you get to retirement age, the harder you could find it to secure a mortgage. However, as the population gets older and more of us are working for much longer, there are more mortgages out" />
<meta name="twitter:image" content="https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50.jpg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 &raquo; Feed" href="https://www.fabafterfifty.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 &raquo; Comments Feed" href="https://www.fabafterfifty.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fab after Fifty | Information and inspiration for women over 50 &raquo; Mortgage Tips For The Over 50s Comments Feed" href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.fabafterfifty.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.fabafterfifty.co.uk\/wp-admin\/admin-ajax.php"},"url_components":{"year":"2021","monthnum":"10","day":"19","hour":"14","minute":"29","second":"41","post_id":"23380","postname":"mortgage-tips-for-the-over-50s","category":"finance-tips-and-information-for-women-over-50"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='7602f37e39410c2cafad676630ec039d' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Fab after Fifty | Information and inspiration for women over 50' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/' />
<meta name='shareaholic:keywords' content='50plus online magazine, finance over 50, getting a mortgage over 59, mortgage options over 50, website for women over 50, website for women over 60, women over 50, women over 60, mortgage over 50, general finance, money matters, post' />
<meta name='shareaholic:article_published_time' content='2021-10-19T14:29:41+00:00' />
<meta name='shareaholic:article_modified_time' content='2021-10-19T14:29:41+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='FabafterFifty' />
<meta name='shareaholic:site_id' content='7602f37e39410c2cafad676630ec039d' />
<meta name='shareaholic:wp_version' content='8.13.3' />
<meta name='shareaholic:image' content='https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/getting-a-mortgage-over-50-640x640.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/getting-a-mortgage-over-50-800x800.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fabafterfifty.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.fabafterfifty.co.uk/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://www.fabafterfifty.co.uk/wp-includes/css/admin-bar.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fabafterfifty.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jamie_social-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/css/social.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-sign-up-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/newsletter-sign-up/assets/css/css.php?checkbox=1&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400|Raleway:400|Maiden+Orange:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/wp-about-author/wp-about-author.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/style/podpress.css?ver=5.2.2' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "https://www.fabafterfifty.co.uk/";
var podPressBackendURL = "https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/modernizr-1.6.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/cufon-yui.js?ver=1.09'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.scrollTo.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.fabafterfifty.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_GB/all.js?ver=5.2.2#xfbml=1'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/js/googletracking.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/js/head_twitterlinkedin.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","show_all":"Show all","comments":"comments","close":"Close","view":"View","mark_as_fav":"Favorite","remove_fav":"Remove Favorite","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress//bp-themes/bp-default/_inc/global.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/js/podpress.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.fabafterfifty.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fabafterfifty.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fabafterfifty.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Essential Things To Consider Before Moving Into A New Home' href='https://www.fabafterfifty.co.uk/2021/10/18/essential-things-to-consider-before-moving-into-a-new-home/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.fabafterfifty.co.uk/?p=23380' />
<link rel="alternate" type="application/json+oembed" href="https://www.fabafterfifty.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fabafterfifty.co.uk%2F2021%2F10%2F19%2Fmortgage-tips-for-the-over-50s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fabafterfifty.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fabafterfifty.co.uk%2F2021%2F10%2F19%2Fmortgage-tips-for-the-over-50s%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.fabafterfifty.co.uk/wp-admin/admin-ajax.php';</script>

<style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	li{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Raleway", arial, sans-serif;}
	h2{ font-family:"Raleway", arial, sans-serif;}
	h3{ font-family:"Raleway", arial, sans-serif;}
	h4{ font-family:"Raleway", arial, sans-serif;}
	h5{ font-family:"Raleway", arial, sans-serif;}
	h6{ font-family:"Raleway", arial, sans-serif;}
	nav.main-menu ul li a, #MM, #MM ul li a { font-family:"Linden Hill", Tahoma; !important;  }
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link rel="alternate" type="application/atom+xml" title="Fab after Fifty | Information and inspiration for women over 50 Atom Feed" href="https://www.fabafterfifty.co.uk/feed/atom/">
<link rel="pingback" href="https://www.fabafterfifty.co.uk/xmlrpc.php">

<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/css/ie.css" />
<![endif]-->

<style type="text/css">
body { background: #EA4498; }div.item-title a, a.srp-post-title-link { color: #EA4498 !important; }

#SignUp td { padding-left: 10px; }

div#PageTop { height:350px !important; }

h2 { color: #EA4498 !important; }
h2.entry-title { color: /*#48A838*/  #EA4498  !important; font-size: 15px !important; margin-bottom: -15px !important;  /*letter-spacing: 0.1em;*/   }
h2.entry-title a { color:  #333 !important; background-color:#fff; font-weight:bold;  }
h4.widgetTitle, h2.content-heading {   padding: 5px 5px 5px 10px !important;  background-color:  #e393bc  !important;  -moz-border-radius: 5px; border-radius: 5px;  color:  #fff !important;  text-transform: none !important; font-weight: normal !Important; font-size: 18px !important; /* border: 1px solid #dedede !important; background-image:url('/images/fab-heading-bg.png'); background-repeat:no-repeat; background-position:right; */ border-bottom: 1px solid #cecccc; }

h1.entry-title { 
color: #fff !important;  border: 1px solid #333 !important; background-color:#e393bc; padding: 10px !important; font-size: 22px !Important; /* background-image:url('/images/fab-heading-bg.png'); background-repeat:no-repeat; background-position:right; */ }

span.comments-link { position:relative; top: 10px; }

#home-page-layout_c1_col-1-4_2 { padding-top: 34px !important; }
section.slideShow { background-color: #EA4498 !important; height: 355px !important; }
section.slideShow { color: #ffffff !important;  }
section.slideShow h2 { color: #000 !important;  }

DIV.pageWrapper { font-size: 14px !important; }
#banner {   }
a:link, a:visited { color: #EA4498; }

DIV.the-post-image a FIGURE IMG { padding: 2%;  width: 96%; height: auto; }
#home-page-layout_c1_col-1-3_2 {  margin-top: 33px; }

#nsu-form-1 label { margin-right: 10px; }

FIELDSET.bbp-form TEXTAREA { height: 100px !important; }
.avatar { font-size: 10px;  }
#whats-new-textarea { height: 180px !important; width: 640px; }
#whats-new { height: 150px !important; width: 600px; }
#item-actions { display: none; }
#reply_text { height: 150px !important; width: 100%; }
#bprft-extrainfo { display:none; }

.like, .spam-activity { background:#EA4498 none repeat scroll 0 0!important; border-bottom:1px solid #48A838!important; border-right:1px solid #48A838!important; color: #ffffff!important; padding-right: 5px; padding-left: 5px;  -moz-border-radius: 5px; border-radius: 5px; }

DIV.srp-thumbnail-box { position: relative; top: 20px; }
IMG.srp-widget-thmb { border: 1px solid #cccecc; margin-right: 10px; }
h3.srp-widget-title { color:  #EA4498 !important; border-bottom: 1px dotted #cecccc; }
a.srp-post-title-link { color: #333; }
li.social-comment { width: 560px !important; }

/*.the-post-image IMG { width: 130px; height: 100px;  } */
/*DIV.the-post-image { width: 130px; float:left; }*/
/*DIV.the-post-content { width: 300px; margin-left: 150px; position:relative; top: -80px; }*/
#Bottom DIV.wp-about-author-containter-none { display:none; }

DIV.listing-thumbnail { padding-left: 30px; }
DIV.listing-thumbnail IMG { border: 1px solid #EA4498; }
DIV.odd { background-color: #ffb6c1; }

DIV.the-post-image IMG { width:165px; height: 165px; }
DIV.cat-image, FEATURE { width:100px; height: 100px; padding: 3px; margin-right: 10px; float:left; }
DIV.cat-image IMG { border: 1px solid 48A838; }
DIV.listings DIV.wpbdp-field-longbusinessdescription { display:none; }
DIV.listing-details DIV.wp-about-author-containter-none { display:none; }

#social #respond textarea.social-input { height: 100px; width: 464px; }
}

#cat-heading-box { background-color:#FDD7E4; padding: 10px; padding-top: 0px; margin-bottom: 20px; border: 1px solid #efefef; }


DIV.bbp-template-notice { background-color: #FDD7E4 !important; border: 1px solid #efefef !important; }
DIV.bbp-template-notice IMG.avatar { display:none; }
DIV.bbp-topic-meta-content { display:none !Important; border:none; }
DIV.bbp-template-notice { background-color: #FDD7E4; border:none; }

#fab-banner {  position:relative; top: -15px; left: 150px;  }
#Top header #MainHeader { margin-bottom:13px !important; }

@media (max-width: 972px) {
#PageTop, #fab-banner { display:none; }
#Middle .inner-1 { margin-top:-40px !important; padding-top: 0px; }



/*#SS-1-1 div.framedImage  { width:90% !important; display:block !Important; overflow:visible !important; } 
#SS-1-1 div.framedContent { display:none; }
#SS-1-1 img { width: 90% !important; height:auto !important; }
section.slideShow a img { display:block; }
#SS-1-1 { width:90% !important; overflow:visible !important; }
*/
 }

#MM_responsive_show, #MM_responsive_hide,#MM { position:relative; top: -30px;  font-family:Arial, Tahoma, sans !important; }
#MM a { font-family:Arial, Tahoma,sans !important;  }

</style> </head>

<body data-rsssl=1 class="bp-legacy post-template-default single single-post postid-23380 single-format-standard admin-bar no-customize-support cookies-not-set style-skin-1 bp-adminbar">

<div id="Wrapper">
	<div id="Top">
		<div class="clearfix">
		
			<div ID="headerWrapper" style="background: #000000;">
	<div class="inner-1" >
		<div class="inner-2">
							<div id="TopPanel" class="clearfix">
					<div class="sections">
											<section id="4lct468lzl6o" class="topPanelSection primary-tab" style="display: none; ">
							<div class="ugc pageWrapper topPanelContent">
								<div id="text-5" class="widget scg_widget 4lct468lzl6o widget_text"><h4 class="widgetTitle">Community Matters</h4>			<div class="textwidget"><div class="col-1-2"><img width="150" src="/Portals/0/images/conversation%20[320x200].jpg" style="float:left; margin-right: 10px"><a href="https://www.fabafterfifty.co.uk/community/join-us/">Sign up</a> and connect with other Fabafterfifty members today!</p>
<p><a href="/wp-login.php">Login</a> | <a href="https://www.fabafterfifty.co.uk/community/join-us/">Register</a></p>
<p>Join a community of like-minded women making the second half of life the best half!</p>
<p>The Fab after Fifty community is all about informing, sharing and inspiring.</p>
<p>It’s always good to share with friends- old and new, so why not start or join conversations with likeminded women.
</p></div>
<div class="col-1-2 last">
Introduce yourself to other members, share your thoughts and anecdotes, ask questions.</p>
<p>From dating over 50 to empty nesting,  reinventing careers to deciding what to wear. Make yourself a cup of coffee or pour a glass of wine and join in the conversation.</p>
<p>Share thoughts, photos, videos.</p>
<p>But above all,  join us as part of a community of women showing that life after 50 can be fabulous!
</p></div>
</div>
		</div>							</div>
						</section>
											<section id="4e4od16scosg" class="topPanelSection sign-in-icon" style="display: none; ">
							<div class="ugc pageWrapper topPanelContent">
															</div>
						</section>
										</div>
					<ul class="section-tabs pageWrapper">
					<li><a href="#4lct468lzl6o" id="Section-Tab-4lct468lzl6o" class="sectionTab primary-tab" style="">JOIN FOR FREE TODAY!</a></li><li><a href="#4e4od16scosg" id="Section-Tab-4e4od16scosg" class="sectionTab sign-in-icon" style="">SIGN IN</a></li>					</ul>
				</div>
							<header>
				<div id="MainHeader" class="pageWrapper clearfix">
					<h1 id="Logo"><a href="https://www.fabafterfifty.co.uk" ><img src="https://www.fabafterfifty.co.uk/images/logo.png" alt="Fab after Fifty | Information and inspiration for women over 50"   width="169"  height="132" /></a></h1>
			
					<div id="MainMenu"  class="">
						<div class="inner-1">
							<div class="inner-2">
								<nav >
									
									<button id="MM_responsive_show">Menu</button>
									<button id="MM_responsive_hide" class="btn black">Hide</button>

									<div id="MM" class="slideMenu">
										<ul id="menu-cerimenu" class="menu"><li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1462"><a href="https://www.fabafterfifty.co.uk">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://www.fabafterfifty.co.uk/about-us/">About Us</a></li>
	<li id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1451"><a href="https://www.fabafterfifty.co.uk/charity/">Charity</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1453"><a href="https://www.fabafterfifty.co.uk/newsletter/">Newsletter</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://www.fabafterfifty.co.uk/directory/">Directory</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://www.fabafterfifty.co.uk/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-9045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9045"><a href="https://www.fabafterfifty.co.uk/community/groups/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-9041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9041"><a href="https://www.fabafterfifty.co.uk/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-1225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1225"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-9917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9917"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/reviews-of-great-books-for-woomen-over-50-recommended-reading/">Book Reviews</a></li>
	<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/interviews-with-female-celebrities-in-their-50s/">Celebrity Interviews</a></li>
	<li id="menu-item-9918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9918"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/fab-recipes/">Fab Recipes</a></li>
	<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://www.fabafterfifty.co.uk/category/women-over-50-who-have-reinvented-their-lives/">Fabwomen</a></li>
	<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9919"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/features/">Features</a></li>
	<li id="menu-item-9920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9920"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9921"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/house-and-home/">House and Home</a></li>
	<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/television/">Television</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9923"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/travel/">Travel</a></li>
	<li id="menu-item-9924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9924"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/volunteering-over-50/">Volunteering</a></li>
	<li id="menu-item-9927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9927"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/interests/">Interests</a></li>
	<li id="menu-item-9925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9925"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/weddings/">Weddings</a></li>
	<li id="menu-item-9926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9926"><a href="https://www.fabafterfifty.co.uk/category/lifestyle-tips-and-interests-for-women-over-50/writers-corner/">Writers Corner</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1263"><a href="https://www.fabafterfifty.co.uk/category/issues-facing-women-50plus/">Fabafterfifty Blog</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167"><a href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/top-fitness-and-diet-tips-for-women-over-50/">Fitness/Diet</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/tips-and-information-on-medical-problems-experienced-by-50plus-women/">Medical</a></li>
	<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2243"><a href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/information-and-tips-for-dealing-with-the-menopause-in-your-50s/">Menopause</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164"><a href="https://www.fabafterfifty.co.uk/category/wellbeing/">Wellbeing</a>
	<ul class="sub-menu">
		<li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="https://www.fabafterfifty.co.uk/category/wellbeing/body-image/">Body Image</a></li>
		<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="https://www.fabafterfifty.co.uk/category/wellbeing/emptynesting/">Emptynesting</a></li>
		<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.fabafterfifty.co.uk/category/wellbeing/mid-life-matters/">Mid-life Matters</a></li>
		<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="https://www.fabafterfifty.co.uk/category/wellbeing/confidence/">Confidence</a></li>
	</ul>
</li>
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/natural-therapies/">Natural Therapies</a></li>
</ul>
</li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.fabafterfifty.co.uk/category/beauty-over-50/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.fabafterfifty.co.uk/category/beauty-over-50/anti-ageing-tips-treatments-and-products-for-women-over-50/">Anti-ageing</a></li>
	<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1233"><a href="https://www.fabafterfifty.co.uk/category/beauty-over-50/best-hair-tips-for-women-over-50/">Hair</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="https://www.fabafterfifty.co.uk/category/beauty-over-50/make-up-over-50/">MakeUp Facelift</a></li>
	<li id="menu-item-9928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9928"><a href="https://www.fabafterfifty.co.uk/category/beauty-over-50/best-product-reviews-for-women-over-50/">Product Reviews</a></li>
</ul>
</li>
<li id="menu-item-9462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9462"><a href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-9929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9929"><a href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/dresses-with-sleeves-style-for-women-over-50/">Dresses with Sleeves</a></li>
	<li id="menu-item-9465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9465"><a href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/style-tips-for-fab-50plus-women/">Style tips for fab 50plus women</a></li>
	<li id="menu-item-9463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9463"><a href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/reviews-accessories/">Reviews: Accessories</a></li>
	<li id="menu-item-11686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11686"><a href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/fabafterfifty-favourite-style-picks-for-50plus-women/">Fabafterfifty Favourite Style Picks</a></li>
</ul>
</li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-165"><a href="https://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/">Relationships</a>
<ul class="sub-menu">
	<li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9930"><a href="https://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/couples-relationships/">Couples</a></li>
	<li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273"><a href="https://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/dating-over-50/">Dating</a></li>
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="https://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/bereavement-tips-on-relationships-for-women-over-50/">Bereavement</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="https://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/divorce/">Divorce</a></li>
	<li id="menu-item-11614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11614"><a href="https://www.fabafterfifty.co.uk/category/tips-on-relationships-for-women-over-50/family-matters/">Family Matters</a></li>
</ul>
</li>
<li id="menu-item-10122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10122"><a href="#">Money</a>
<ul class="sub-menu">
	<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1276"><a href="https://www.fabafterfifty.co.uk/category/finance-tips-and-information-for-women-over-50/general-finance/">General Finance</a></li>
	<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://www.fabafterfifty.co.uk/category/finance-tips-and-information-for-women-over-50/tips-on-legal-matters-for-women-over-50/">Legal</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1281"><a href="https://www.fabafterfifty.co.uk/category/finance-tips-and-information-for-women-over-50/retirement-and-pension/">Retirement and Pension</a></li>
</ul>
</li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1237"><a href="https://www.fabafterfifty.co.uk/category/career-over-50/">Career</a>
<ul class="sub-menu">
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="https://www.fabafterfifty.co.uk/category/career-over-50/top-tips-for-women-over-50-setting-up-a-business/">Business matters</a></li>
	<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1238"><a href="https://www.fabafterfifty.co.uk/category/career-over-50/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-18783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18783"><a href="#">Courses</a>
<ul class="sub-menu">
	<li id="menu-item-19699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19699"><a href="https://www.fabafterfifty.co.uk/courses-for-women-over-50/">Courses for Women over 50</a></li>
</ul>
</li>
<li id="menu-item-20044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20044"><a href="https://www.fabafterfifty.co.uk/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-20045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20045"><a href="https://www.fabafterfifty.co.uk/category/video-tutorials-for-women-over-50-fab-after-fifty/">Fab after Fifty Videos</a></li>
</ul>
</li>
</ul>										

										<div style="clear:left"></div>
									</div>


<!-- <img id="fab-banner" src="/images/banner.png" style="width:728px; height:90px; margin-left:-120px;"> -->


<div id="fab-banner" style="width:728px; height:90px; margin-left:-120px; background-color:#282828;">

<ins data-revive-zoneid="4111" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins>
<script async src="//flow.aquaplatform.com/asyncjs.php"></script>



</div>
																														
								</nav>
								
							</div>
						</div>
					</div>
			
				</div>
				
				
							</header>
			
							<div id="PageTop" class="showShadow">
					<div class="inner-1 pageWrapper">
							<section class="slideShow" style="height: 355px;"><div id="SS-1-1" ><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="framedContent ugc"><h2 style="color:#efefef !important">Welcome to Fab after Fifty</h2>
<p>At Fab after Fifty we are passionate about women over fifty making the best of their lives. There has never been a better time to be 50!
We'd love you to join in the conversation. Be Seen. Be Heard. Don’t be invisible. Be Fab after Fifty!</p>
<p><a      class="btn" href="https://www.fabafterfifty.co.uk/community/join-us/"><span>Join Free Today!</span></a></p></div><div class="slide framedImage"><img src="https://www.fabafterfifty.co.uk/images/slide1.jpg" /></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="slide framedImage"><a href="https://www.fabafterfifty.co.uk/community/join-us/" ><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Community.jpg" /></a></div><div class="framedContent ugc"><h2 style="color:#efefef !important">Join Our Community Today</h2>

<p>Join a community of like-minded women making the second half of life the best half!   The Fab after Fifty community is all about informing, sharing and inspiring.</p> 

<p>It’s always good to share with friends- old and new, so why not make yourself a cup of coffee or pour a glass of wine and join in the conversation.</p>

<p><a      class="btn" href="https://www.fabafterfifty.co.uk/community/join-us/"><span>Get Started!</span></a></p></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="slide framedImage"><a href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/" ><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2020/04/Style-picks-over-50-image.jpg" /></a></div><div class="framedContent ugc"><h2 style="color:#efefef !important">Style</h2>

<p>Check out our latest style tips and picks to look fabulous over 50!</p> 

<p>It’s always good to share with friends- old and new, so why not make yourself a cup of coffee or pour a glass of wine and join in the conversation.</p>

<p><a      class="btn" href="https://www.fabafterfifty.co.uk/category/style-over-50-top-tips/"><span>Style</span></a></p></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="framedContent ugc"><h2 style="color:#efefef !important">Diet and Fitness</h2>

<p>The latest in nutrition and fitness to be healthy over 50!</p> 

<p><a      class="btn" href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/top-fitness-and-diet-tips-for-women-over-50/"><span>Diet & Fitness</span></a></p></div><div class="slide framedImage"><a href="https://www.fabafterfifty.co.uk/category/health-tips-for-women-over-50/top-fitness-and-diet-tips-for-women-over-50/" ><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Diet.jpg" /></a></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="slide framedImage"><a href="https://www.fabafterfifty.co.uk/category/beauty-over-50/" ><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Beauty.jpg" /></a></div><div class="framedContent ugc"><h2 style="color:#efefef !important">Beauty</h2>

<p>Tips to look best possible fabulous YOU!</p> 

<p><a      class="btn" href="https://www.fabafterfifty.co.uk/category/beauty-over-50/"><span>Beauty</span></a></p></div></div></div><div style="width: 972px; height: 355px; overflow: hidden;"><div style="width: 972px; height: 355px;" class="framedMedia"><div class="framedContent ugc"><h2 style="color:#efefef !important">Career</h2>

<p>Whether you're setting up a business or looking for employment, make sure you're marketable over 50</p> 

<p><a      class="btn" href="https://www.fabafterfifty.co.uk/category/career-over-50/"><span>Career</span></a></p></div><div class="slide framedImage"><a href="https://www.fabafterfifty.co.uk/category/career-over-50/" ><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2015/04/Career.jpg" /></a></div></div></div></div> <!-- END "SS-1-1" -->	</section> <!-- END id="SlideShow" --><div id="SS-1-1_nav" class="slideShowPager"></div><script type="text/javascript"> jQuery(document).ready(function($) { $("#SS-1-1").cycle({ before: beforeSlide, after: afterSlide, fx:"fade,fade,fade,fade,fade,fade",timeout:12000,speed:1000,pause:0,randomizeEffects:0, pager:"#SS-1-1_nav"});SS_default = $("#SS-1-1");}); </script>					</div>
				</div>
					
		</div>
	</div>
</div>
			
		</div>
	</div> <!--! end of #Top -->
	
	<div id="Middle">
		<div class="pageWrapper theContent clearfix">
			<div class="inner-1">
				<div class="inner-2 contentMargin">
			
					<div id="post-layout_c1" class="clearfix">
	<div id="post-layout_c1_col-2-3_1" class="col-2-3 clearfix"><div class="i0 ugc">	<div class="content-post-single">
	
		<article id="post-23380" class="noImage post-23380 post type-post status-publish format-standard has-post-thumbnail hentry category-general-finance category-finance-tips-and-information-for-women-over-50 tag-50plus-online-magazine tag-finance-over-50 tag-getting-a-mortgage-over-59 tag-mortgage-options-over-50 tag-website-for-women-over-50 tag-website-for-women-over-60 tag-women-over-50 tag-women-over-60">
			<div class="the-post-container">
						
				
				<header class="entry-header">
					
										<!-- Title / Page Headline -->
					<h1 class="entry-title" title="Mortgage Tips For The Over 50s">Mortgage Tips For The Over 50s</h1>
										
										<div class="post-header-info">
											</div>
										
				</header>

				<!-- Page Text and Main Content -->
				<div class="entry-content clearfix">
					<span class="martiniboy_social_list">
<ul class="jamie_social martinicenter">
  <li class="martinifb"><fb:like  send="false" layout="button_count"   href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" show_faces="false" width="90"></fb:like>   </li>


    <!--[if !lte IE 7]><!-->
  <li>
    <g:plusone size="medium" href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" callback="plusone_vote"></g:plusone>
  </li>
  <!--<![endif]-->
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" data-text="Mortgage Tips For The Over 50s">Tweet</a></li>
    <li class="pin"> <a class="pin-it-button" count-layout="horizontal" always-show-count="1" href="http://pinterest.com/pin/create/button/?url=https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/">Pin It</a> <a href="javascript:void(run_pinmarklet())" class="pinarea"></a></li>
  <script src="https://assets.pinterest.com/js/pinit.js" type="text/javascript"/></script>
    <li><script type="in/share" data-url="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" data-counter="right" data-onsuccess="LinkedInShare"></script></li>
  </ul>
<br class="jamie_clear" />
</span>
<p><img class="aligncenter size-full wp-image-23381" src="https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50.jpg" alt="mortgage tips over 50 image" width="750" height="500" srcset="https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50.jpg 750w, https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50-300x200.jpg 300w, https://www.fabafterfifty.co.uk/wp-content/uploads/2021/10/mortgage-tips-over-50-640x427.jpg 640w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><span style="font-weight: 400;">The closer you get to retirement age, the harder you could find it to secure a </span><a href="https://www.fabafterfifty.co.uk/2019/05/14/taking-out-a-mortgage-after-50-the-who-why-and-how/"><span style="font-weight: 400;">mortgage</span></a><span style="font-weight: 400;">. However, as the population gets older and more of us are working for much longer, there are more mortgages out there that could work for you even as you get older. </span></p>
<h2><span style="font-weight: 400;">What Is The Age Limit For Getting A Mortgage</span></h2>
<p><span style="font-weight: 400;">Each mortgage lender will set their own age limit for mortgage applicants. In most cases, this limit is either:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Your age when you take out the mortgage, with the limit ranging from around 70 to 85</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Your age when the mortgage term ends, with the limit ranging from around 75 to 95. </span></li>
</ul>
<p><span style="font-weight: 400;">No matter how old you are when you take out a mortgage, you will need to be sure that you can afford the repayments throughout the full term of the mortgage, including any outstanding balance that remains after you have retired. A mortgage broker, like </span><a href="https://www.availmortgagebrokers.co.uk/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Avail Mortgages</span></a><span style="font-weight: 400;">, can help you find a mortgage suitable for your age. </span></p>
<p><span style="font-weight: 400;">If you are having issues with age limits or repayments, you could look at a lifetime mortgage, which is a kind of equity release. However, you will need to keep in mind that releasing equity in your property can have an impact on how eligible you are for some benefits, and what your estate will be worth when you die. </span></p>
<p><span style="font-weight: 400;">Some lenders offer retirement interest-only (RIO) mortgages, which means you will only pay off the interest, keeping your repayments lower. The loan amount will be paid off when the last borrower moves into long-term care or dies. </span></p>
<h2><span style="font-weight: 400;">Can I Get A Mortgage After I Retire?</span></h2>
<p><span style="font-weight: 400;">If you have retired, you could still be able to get a mortgage. A lender should still accept you for a mortgage if they feel confident that you will be able to pay back your loan each month. You can improve your chances if:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">You have a good amount of savings for a deposit</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">You have a strong credit score</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">You own your current home outright. If you do, you will be able to access some of the money that is tied up in that property. You could use this as an up-front payment on another home or released as a cash lump sum with a lifetime mortgage. With this kind of mortgage, you won’t have any required monthly repayments, so you won’t need to prove an ongoing income to your lender. However, remember that this could affect the value of your estate and entitlement to any means-tested benefits. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">You can show a lender proof of ongoing income, such as a private pension or earnings from investments or shares. </span></li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As you get older, it’s likely that you have a longer history of borrowing behind you, which could help you to get a mortgage now. If you have already proven that you have been responsible with your money in the past, so you might be viewed in a more favourable way by a mortgage lender. </span></p>
<div class="wp-about-author-containter-none" style="background-color:#FBEFF5;"><div class="wp-about-author-pic"><img alt='' src='https://www.fabafterfifty.co.uk/wp-content/uploads/avatars/10/92dcd38934ac5ad8db88ef6bfe0e3128-bpfull.jpg' srcset='https://www.fabafterfifty.co.uk/wp-content/uploads/avatars/10/92dcd38934ac5ad8db88ef6bfe0e3128-bpfull.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='https://www.fabafterfifty.co.uk/author/fabafterfifty/' title='FabafterFifty'>FabafterFifty</a></h3><p>Fabafterfifty.com. Redefining 50. Celebrating the best half of our lives!</p><p><a href='https://www.fabafterfifty.co.uk/author/fabafterfifty/' title='More posts by FabafterFifty'>More Posts</a> </p></div></div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Mortgage Tips For The Over 50s' data-link='https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/' data-app-id='325643' data-app-id-name='post_below_content'></div>				</div><!-- END entry-content -->
	
				<!-- Post Footer -->
				<footer class="post-footer-info">
									</footer><!-- END .post-footer-info -->
				
								<div class="nextPageLinks">  </div>
					
				

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='comments-evolved-gplus-control'><a href='#comments-evolved-gplus-tab'><img id='comments-evolved-gplus-icon' src='https://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='comments-evolved-gplus-label'>Google+</span></a></li>
<li id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='https://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'>Facebook</span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='https://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'>Fabafterfifty</span></a></li>
  </ul>
  <!-- comments-evolved-gplus-tab -->
<div id='comments-evolved-gplus-tab' class='comments-evolved-embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#comments-evolved-gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>
</div>
<!-- // comments-evolved-gplus-tab -->
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>
<!-- Post Comments -->
<div class="userComments" id="Comments">
	<div id="comments" class="invisible"></div>

	
			
		<div id="RespondToPost">
			<a name="respond"></a>
	
			<div class="the-comment-container">
	
				<h4 class="sectionTitle">Add a comment</h4>

				<div class="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/19/mortgage-tips-for-the-over-50s/#respond" style="display:none;">Cancel reply?</a>				</div>
				
								
									<form action="https://www.fabafterfifty.co.uk/wp-comments-post.php" method="post" id="PostCommentForm" class="comment-form">
													<p>
								<label  class="overlabel" for="author">Name *</label>
								<input type="text" class="textInput" name="author" id="author" value="" tabindex="1" />
							</p>
							<p>
								<label class="overlabel" for="email">Email *</label>
								<input type="text" class="textInput" name="email" id="email" value="" tabindex="2" />
							</p>
							<p>
								<label  class="overlabel" for="url">Website</label>
								<input type="text" class="textInput" name="url" id="url" value="" tabindex="3" />
							</p>
												<p>
							<label class="overlabel for-comment" for="comment">Comment</label>
							<textarea class="textInput commentTextarea" name="comment" id="comment" cols="50" rows="12" tabindex="4"></textarea>
						</p>
						<div><button type="submit" class="btn"><span>Add Comment</span></button><input type='hidden' name='comment_post_ID' value='23380' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
						<div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="786c58fa09" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.8 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  checked='checked' />
							</label>
		</p>
		<!-- / Newsletter Sign-Up -->
		</div>
					</form>	
						
			</div>
			
		</div><!-- END id=Respond -->
			

	

</div>	<!-- END Post Comments -->
</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->
	
			</div>
		</article>
		
			
	</div>

	</div></div> <!-- END id=post-layout_c1_col-2-3_1 class=col-2-3 -->
	<div id="post-layout_c1_col-1-3_2" class="col-1-3 clearfix last"><div class="i0 ugc"><div id="search-4" class="widget scg_widget post-sidebar widget_search"><h4 class="widgetTitle">Search Fabafterfifty</h4><form role="search" method="get" id="searchform" class="searchform" action="https://www.fabafterfifty.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="text-19" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><p><a href="/community/groups/" title="Fabafterfifty Forums"><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2013/09/fab-forums-button.jpg"></a></p>
<p><a href="/directory/" title="Fabafterfifty Business Directory"><img src="https://www.fabafterfifty.co.uk/wp-content/uploads/2013/09/fab-directory-button.jpg"></a></p>
</div>
		</div><div id="text-33" class="widget scg_widget post-sidebar widget_text"><h4 class="widgetTitle">Courses (New!)</h4>			<div class="textwidget"><p><center><a title="Fabafterfifty Business Directory" href="https://datingwithconfidenceover50.teachable.com/p/dating-with-confidence-over-50" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/05/dating-with-confidence-online-course-side-banner.jpg" /></a></center></p>
</div>
		</div><div id="text-15" class="widget scg_widget post-sidebar widget_text"><h4 class="widgetTitle">Newsletter Signup</h4>			<div class="textwidget"><style type="text/css">
.link,
.link a,
#SignUp .signupframe {
	color: #333;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 13px;
	}
	.link,
	.link a {
		text-decoration: none;
		}
	#SignUp .signupframe {
		border: 1px solid #fff;
		background: #fff;
		}
#SignUp .signupframe .required {
	font-size: 10px;
	}
</style>
<script type="text/javascript" src="https://app.icontact.com/icp/loadsignup.php/form.js?c=893964&l=6226&f=966"></script></div>
		</div><div id="text-36" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><p><!-- Aqua Ad Server Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 --><br />
<ins data-revive-zoneid="4112" data-revive-id="5d3cba222eaaeee40162c5d04d22e1b8"></ins><br />
<script async src="//flow.aquaplatform.com/asyncjs.php"></script></p>
</div>
		</div><div id="text-28" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/112619261836782312633" data-layout="landscape" data-rel="publisher"></div>
 
<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div><div id="text-14" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><br/><div style="float:left; margin-right: 10px;"><a href="http://www.facebook.com/pages/Fabafterfifty/240286590099?created#/pages/Fabafterfifty/240286590099?v=info"><img src="/images/facebook.png" height="40px"></a> <a href="http://www.twitter.com/Fab_after_Fifty"><img src="/images/twitter.png" height="40px"></a>  <a href="http://pinterest.com/fabafterfifty/"><img src="/images/pinterest.png" height="40px"></a> <a href="/feed/"><img src="/images/rss.png" height="40px"></a> <a href="http://www.youtube.com/user/Fabafterfifty"><img src="/images/youtube.png" height="40px"></a> <a href="https://www.instagram.com/fab_after_fifty/"><img src="/wp-content/uploads/2016/06/instagram.png" height="40px"></a></div>Why not become a fan on Facebook, follow us on Twitter, Youtube or Pinterest and enjoy our RSS feed.<br/><br/>
</div>
		</div>		<div id="recent-posts-8" class="widget scg_widget post-sidebar widget_recent_entries">		<h4 class="widgetTitle">Latest Articles</h4>		<ul>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/10/19/mortgage-tips-for-the-over-50s/">Mortgage Tips For The Over 50s</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/10/18/essential-things-to-consider-before-moving-into-a-new-home/">Essential Things To Consider Before Moving Into A New Home</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/10/13/how-to-enhance-your-physical-appearance-the-right-way/">How To Enhance Your Physical Appearance the Right Way</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/10/11/hrt-and-breast-cancer-risk/">HRT and Breast  Cancer Risk</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/10/07/6-common-hiccups-when-buying-property-and-how-to-deal-with-them/">6 Common Hiccups When Buying Property (And How To Deal With Them)</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/10/05/how-to-prevent-signs-of-ageing-hair/">How to prevent signs of ageing hair</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/09/30/moving-to-fulham-after-retirement-taking-your-first-steps-in-west-london/">Moving To Fulham After Retirement &#8211; Taking Your First Steps In West London</a>
									</li>
											<li>
					<a href="https://www.fabafterfifty.co.uk/2021/09/14/what-to-do-to-solve-bad-credit-issues/">What to Do to Solve Bad Credit Issues</a>
									</li>
					</ul>
		</div><div id="yarpp_widget-5" class="widget scg_widget post-sidebar widget_yarpp_widget"><h4 class="widgetTitle">Related Posts</h4><div class='yarpp-related-widget'>
<ol><li><a href="https://www.fabafterfifty.co.uk/2019/05/14/taking-out-a-mortgage-after-50-the-who-why-and-how/" rel="bookmark">Taking out a mortgage after 50: the ‘who’, ‘why’, and ‘how’</a></li><li><a href="https://www.fabafterfifty.co.uk/2016/03/23/busting-common-equity-release-myths/" rel="bookmark">Busting Common Equity Release Myths</a></li><li><a href="https://www.fabafterfifty.co.uk/2012/08/31/time-for-all-the-hard-work-to-pay-off/" rel="bookmark">Time For All the Hard Work to Pay Off</a></li><li><a href="https://www.fabafterfifty.co.uk/2011/01/31/tips-for-empty-nesters-and-their-finances/" rel="bookmark">Tips for Empty Nesters and their Finances</a></li><li><a href="https://www.fabafterfifty.co.uk/2011/10/24/helping-your-child-onto-the-property-ladder-dos-and-donts/" rel="bookmark">Helping Your Child onto the Property Ladder &#8211; Dos and Don&#8217;ts</a></li></ol>
</div>
</div><div id="text-17" class="widget scg_widget post-sidebar widget_text"><h4 class="widgetTitle">Our Facebook Page</h4>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FFabafterfifty.co.uk&amp;width=292&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=147739692098889" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:258px;" allowTransparency="true"></iframe></div>
		</div><div id="text-31" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Larger -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-1702108632960465"
     data-ad-slot="1781767235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-22" class="widget scg_widget post-sidebar widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/112619261836782312633" data-layout="landscape" data-rel="publisher"></div>
 
<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div></div></div> <!-- END id=post-layout_c1_col-1-3_2 class=col-1-3 -->
</div> <!-- END id=post-layout_container_1 -->

			
				</div>
			</div>
		</div> <!--! end of .pageWrapper -->
	</div> <!--! end of #Middle -->
	
	<div id="Bottom">		

		
<footer style="background: #000000;">
	<div class="pageWrapper theContent clearfix">
		<div class="inner-1">
			<div class="inner-2">
									<div class="ugc clearfix">
						<div class="staticBlockWrapper ugc" style="background: #000;"><div class="staticContent scid-9013">Copyright © 2018 Fabafterfifty. All Rights Reserved | <a href="https://www.fabafterfifty.co.uk/about-us/">About Us</a> | <a href="https://www.fabafterfifty.co.uk/contact-us/">Contact Us</a> | <a href="https://www.fabafterfifty.co.uk/disclaimer/">Disclaimer</a> | <a href="https://www.fabafterfifty.co.uk/advertise/" title="Advertise">Advertise</a> | <a href="https://www.fabafterfifty.co.uk/pressmedia-enquiries/" title="Press &#038; Media Enquiries">Press</a> | <a href="/privacy-policy/">Privacy Policy</a>
<div class="clear"></div></div></div>					</div>
							</div>
		</div>
	</div>
</footer>
		
	</div> <!--! end of #Bottom -->
</div> <!--! end of #Wrapper -->


<div class="hidden">
	<div id="LoginPopup">
		<form class="loginForm" id="popupLoginForm" method="post" action="https://www.fabafterfifty.co.uk/wp-login.php">
			<div id="loginBg"><div id="loginBgGraphic"></div></div>
			<div class="loginContainer">
				<h3>Sign in to your account</h3>
				<fieldset class="formContent">
					<legend>Account Login</legend>
					<div class="fieldContainer">
						<label for="ModalUsername">Username</label>
						<input id="ModalUsername" name="log" type="text" class="textInput" />
					</div>
					<div class="fieldContainer">
						<label for="ModalPassword">Password</label>
						<input id="ModalPassword" name="pwd" type="password" class="textInput" />
					</div>
				</fieldset>
			</div>
			<div class="formContent">
				<button type="submit" class="btn signInButton"><span>Sign in</span></button>
			</div>
			<div class="hr"></div>
			<div class="formContent">
				<a href="https://www.fabafterfifty.co.uk/wp-login.php?action=lostpassword" id="popupLoginForgotPswd">Forgot your password?</a>
			</div>
		</form>
	</div>
</div>
<!--[if !lte IE 8]><!--> 
<!--<![endif]--> 
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "https://www.fabafterfifty.co.uk/";
var podPressBackendURL = "https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "https://www.fabafterfifty.co.uk/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.cycle.all.min.js?ver=2.9995'></script>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.fabafterfifty.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/admin-bar.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery.caret.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery.atwho.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/ddsmoothmenu.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.colorbox-min.js?ver=1.3.16'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/jquery.qtip.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/libs/responsive.js?ver=1'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/simple-responsive-menu/sr-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.fabafterfifty.co.uk/wp-content/plugins/jamie-social-icons/js/social.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.2.2'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://codex.wordpress.org/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='https://www.fabafterfifty.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fwww.fabafterfifty.co.uk%2F2021%2F10%2F19%2Fmortgage-tips-for-the-over-50s%2F'>Log In</a></li><li id='wp-admin-bar-bp-register'><a class='ab-item' href='https://www.fabafterfifty.co.uk/community/join-us/'>Register</a></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.fabafterfifty.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website.  If you continue to use this website you must comply with the terms laid out in our privacy policy.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">I Agree</a><a href="https://www.fabafterfifty.co.uk/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy Policy</a>
				</div>
				
			</div><!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->

<script type="text/javascript">
</script>


<script type="text/javascript">

	jQuery(document).ready(function($) {

		
		if ( jQuery('#MM ul').length ) { ddsmoothmenu.init({ mainmenuid: "MM", orientation: "h", classname: "slideMenu", contentsource: "markup"}); }

	});



			jq('div#content').click( function(event) {
			var target = jq(event.target);
	
			if ( target.hasClass('button') )
				return true;
	
			if ( target.parents('.bp-pagination').hasClass('bp-pagination') && !target.parents('.bp-pagination').hasClass('no-ajax') ) {
			//if ( target.parent().parent().hasClass('pagination') && !target.parent().parent().hasClass('no-ajax') ) {
				if ( target.hasClass('dots') || target.hasClass('current') )
					return false;
	
				if ( jq('div.item-list-tabs li.selected').length )
					var el = jq('div.item-list-tabs li.selected');
				else
					var el = jq('li.filter select');
	
				var page_number = 1;
				var css_id = el.attr('id').split( '-' );
				var object = css_id[0];
				var search_terms = false;
	
				if ( jq('div.dir-search input').length )
					search_terms = jq('div.dir-search input').val();
	
				if ( jq(target).hasClass('next') )
					var page_number = Number( jq('div.pagination span.current').html() ) + 1;
				else if ( jq(target).hasClass('prev') )
					var page_number = Number( jq('div.pagination span.current').html() ) - 1;
				else
					var page_number = Number( jq(target).html() );
	
				bp_filter_request( object, jq.cookie('bp-' + object + '-filter'), jq.cookie('bp-' + object + '-scope'), 'div.' + object, search_terms, page_number, jq.cookie('bp-' + object + '-extras') );
	
				return false;
			}
	
		});

				$bpPluginTitle = jQuery('#content .padder h3:first-child').addClass('entry-title');
		$titleBtnLink = $bpPluginTitle.children('a');

		if ($titleBtnLink.hasClass('button')) {
			$titleButtons = jQuery('<div class="titleButtons"/>').html('&nbsp; <span class="sep">|</span> &nbsp;');
			$bpPluginTitle.after($titleButtons).addClass('titleHasButtons');
			$titleButtons.append($titleBtnLink.addClass('boxLink'));
		}

				jQuery('.dir-form').addClass('clearfix');

		</script>
<script src="https://www.fabafterfifty.co.uk/wp-content/themes/parallelus-salutation/assets/js/onLoad.js"></script>


</body>
</html>